Qubes 4.1 has an updated anaconda with redesigned python code which broke all my OEM install customizations from 4.0.4. I'm finally making some progress on rewriting my changes and hope to have an updated OEM installer soon.

Follow

I was able to figure everything out! It required quite a rewrite of what I did for 4.0.4 to adapt it to 4.1.0 but now I have a functioning Qubes 4.1.0 OEM install disk that will prompt you post-install for your LUKS unlock password as part of the user setup.

Now we will test it some more internally before starting to use it for new Librem orders that request Qubes.

Sign in to participate in the conversation
Librem Social

Librem Social is an opt-in public network. Messages are shared under Creative Commons BY-SA 4.0 license terms. Policy.

Stay safe. Please abide by our code of conduct.

(Source code)

image/svg+xml Librem Chat image/svg+xml