Follow

As of todays -next (git.kernel.org/pub/scm/linux/k) you can run the without any additional patches using the default mainline arm64 . This means distributions can enable it without trouble from 5.12 onwards. The itself needs some more work but it builds a lot on what we have for the devkit.

Sign in to participate in the conversation
Librem Social

Librem Social is an opt-in public network. Messages are shared under Creative Commons BY-SA 4.0 license terms. Policy.

Stay safe. Please abide by our code of conduct.

(Source code)

image/svg+xml Librem Chat image/svg+xml